[BiO BB] Same problem as Sheryl Maher

Christine and Bob robertsc at uvic.ca
Fri Dec 10 02:34:12 EST 2004

I just downloaded the ClustalX files for my windows XP.  I unzipped the 
folder and it seemed I didn't need to install the program, it was already 
up and running when I clicked on the icon. I also downlaoded a file called 
XP which seems to be just a single item and I haven't done anything with it 
since I don't see ant instructions anywhere for it.  I don't know if this 
is why when I load sequences and try a multiple alignment I always get the 
error message that it cannot open the output file.  I have tried making a 
number of  blank .aln files using notebook, or renaming a copy of the .in 
file, or using an old clustalw.aln file and renaming it the same as my .in 
file, or trying an empty folder, or routing it to another folder, nothing 
works and I have trawled all over the internet to find something about it 
in the help files and there is nothing.  It seems ClustalX is supposed to 
create the .aln file automatically but it is not doing this, it is looking 
for one instead. I tried making a new input file as a text file (instead of 
a BioEdit file), it loads both OK but it still gave me the "cannot open 
output file" message.  What else can I do?

More information about the BBB mailing list