[Bioclusters] Problem starting sge_schedd in Startupitems in OS X

Randy Zauhar r.zauhar at usip.edu
Sat Apr 23 16:16:29 EDT 2005

I found a brief thread about this, with no resolution, in the archives.

I have tried to start both sge_qmaster and sge_schedd using a 
startupitem in /Library/Startupitems. If I run the item manually

SystemStarter start GridEngine

all is cool, but if I do a reboot, only sge_qmaster starts. Even worse, 
there are no messages logged for sge_schedd - it's like no attempt was 
made to run the daemon. I have experimented further, making a separate 
startup item for sge_schedd and making it dependent on sge_qmaster, but 
with the same result. I just get a message in the system log indicating 
that the script failed to run.

I really hate situations like this. Anybody have any idea what's going 
on? In particular, if Wei Liu is listening: Did you ever get this 
problem resolved?



Randy J. Zauhar, PhD
Assoc. Prof. of Biochemistry
Director, Graduate Program in Bioinformatics
University of the Sciences in Philadelphia
Dept. of Chemistry & Biochemistry
600 S. 43rd Street
Philadelphia, PA 19104

Phone:	(215)596-8691
FAX:		(215)596-8543
E-mail:	r.zauhar at usip.edu
Web:	http://tonga.usip.edu/zauhar

More information about the Bioclusters mailing list